Tutorial: How to scan a score


1. Open FORTE Scan by clicking on the "Scan" button that is located in the main tab "Import".


2. After FORTE Scan has been loaded click on the "Scan" button OR choose from the "File" menu
"Scan picture..."


3. The scan process should start in a few seconds and FORTE will detect the correct scanner settings.

Otherwise you will be asked by your scanner software which settings to use. Select "Black&White" picture mode

and set the resolution to 300 dpi. (If you want to display the scan dialog simply click in the menu "Options/Scanner")




4. After the scan process you will be informed of the quality of your score.

Confirm the dialog by clicking on "OK".
If you want to know more about the Image Quality dialog please click here.




5. Now, you will see a very close view of your score. Use the "Zoom Out" button to view the whole score.




6. There are several parts in our score that should not be recognized by FORTE Scan.

So we have to exclude these regions.

Select the exclude tool and draw several rectangles around the parts you want to exclude.


8. Start the recognition process by clicking on:
Now set the key & meter for a correct recognition if selected in the options.


Click "OK" and close the window.'



9. FORTE Scan hast detected most of the notes correctly. The red symbols can be ignored by our corrections. On the right side of the score FORTE has detected additional bars (light blue) that are not part of our score. Exclude this region by drawing a rectangle like you did in step 6. The orange notes and elements were corrected by FORTE scan, they should not be a problem. Start the recognition again.

Here the result:


9. Now you can save your edited picture (File menu) and export the score to FORTE by clicking on the FORTE icon:

Your scanned score will be imported to FORTE. Sometimes you have to make additional corrections in FORTE. In our example we had

to correct two notes and had to delete an empty measure.

Here is our finale result: